Net Social - Transfer Finalization – Incident details

All systems operational

Transfer Finalization

Resolved
Operational
Started 2 days agoLasted about 6 hours

Affected

Harbinger (Main API)

Degraded performance from 10:35 AM to 4:36 PM

Website

Degraded performance from 10:35 AM to 4:36 PM

Clients

Degraded performance from 10:35 AM to 4:36 PM

Middleverk

Degraded performance from 10:35 AM to 4:36 PM

Nemesis

Degraded performance from 10:35 AM to 4:36 PM

Database

Degraded performance from 10:35 AM to 4:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our services may be offline while we working on finishing up some stuff in regards to our recent transfer, please bare with us during this time we will be back soon